High latency issues for VDS and VPS servers in germany
Incident Report for VibeGAMES
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 14:51 CEST
Update
We are continuing to investigate this issue.
Posted Jun 09, 2021 - 14:47 CEST
Investigating
We are currently investigating this issue.
Posted Jun 09, 2021 - 14:47 CEST
This incident affected: VPS/VDS nodes (GER-H02, GER-H05, GER-H09, GER-H16, GER-H17, GER-H18, GER-H19, GER-H22, GER-H23).